Le forum de la communauté francophone de Warmaster
 
AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Le calculateur d'armée de WMA, par Marc Adda

Aller en bas 
Aller à la page : Précédent  1, 2, 3
AuteurMessage
Giles

avatar

Nombre de messages : 644
Localisation : nice
Date d'inscription : 19/12/2006

MessageSujet: Re: Le calculateur d'armée de WMA, par Marc Adda   Mer 18 Mar - 23:08

MODE [inspecteur des travaux finis]
dans la liste Romains républicains alliés espagnols/numides,
le minimum des tirailleurs montés numides est de 2 et pas 4.

merci encore pour ce fichier bien sympa cheers
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
madpax

avatar

Nombre de messages : 4393
Age : 53
Localisation : Ivry... body got somebody to love
Date d'inscription : 21/12/2006

MessageSujet: Re: Le calculateur d'armée de WMA, par Marc Adda   Mer 18 Mar - 23:46

Giles a écrit:
MODE [inspecteur des travaux finis]
dans la liste Romains républicains alliés espagnols/numides,
le minimum des tirailleurs montés numides est de 2 et pas 4.

Exact. Cela rend l'allié numide encore plus interessant. Par contre, en regardant la liste sur le site de Rick, les tirailleurs montés numides sont de l'infanterie... Laughing

Marc
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
le clerc obscur

avatar

Nombre de messages : 103
Localisation : perigord
Date d'inscription : 08/11/2007

MessageSujet: Re: Le calculateur d'armée de WMA, par Marc Adda   Lun 25 Mai - 4:59

dans la liste d armée greco bactrienne,les bactriens 2/15/6+ skirmish sont a 60pts
les mèmes dans le calculateur sont a 70pts
que dois je considérer?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
madpax

avatar

Nombre de messages : 4393
Age : 53
Localisation : Ivry... body got somebody to love
Date d'inscription : 21/12/2006

MessageSujet: Re: Le calculateur d'armée de WMA, par Marc Adda   Lun 25 Mai - 5:31

60 pts.
Je corrige.

Marc
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Phags-Pa



Nombre de messages : 309
Age : 52
Localisation : Limoges
Date d'inscription : 23/05/2008

MessageSujet: Re: Le calculateur d'armée de WMA, par Marc Adda   Lun 25 Mai - 9:00

dans le calculateur toujours pour les bactriens les gardes du corps sont à 125 et le clerc obscur dans sa liste les compte à 135 j'aimerai connaître le vrai prix.

Histoire de ne pas faire d'erreur
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
madpax

avatar

Nombre de messages : 4393
Age : 53
Localisation : Ivry... body got somebody to love
Date d'inscription : 21/12/2006

MessageSujet: Re: Le calculateur d'armée de WMA, par Marc Adda   Lun 25 Mai - 10:34

Voir la liste sur le site de Rick au cas où. Sinon, les lanciers iraniens de la liste greco bactrienne peuvent etre upgradés soit en cataphractes (125) soit en gardes du corps (125), pas en gardes du corps cataphractés qui couteraient 135.

Marc
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Phags-Pa



Nombre de messages : 309
Age : 52
Localisation : Limoges
Date d'inscription : 23/05/2008

MessageSujet: Re: Le calculateur d'armée de WMA, par Marc Adda   Lun 25 Mai - 11:16

Ok merci marc

pour moi c'est bon.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
ilfiniol

avatar

Nombre de messages : 301
Age : 35
Localisation : Aix-en-Provence
Date d'inscription : 22/11/2007

MessageSujet: Re: Le calculateur d'armée de WMA, par Marc Adda   Sam 2 Avr - 7:16

Petite question : d'où vient la liste Royaume de Gwynedd & Mercia ? (et ne me répondez pas "du Pays de Galles" Very Happy)
Où peut-on avoir une description des unités ?

Et sinon, à propos de la feuille Excel l'y concernant, je pense qu'il y a une erreur dans l'ERREUR (justement), il faudrait mettre
Code:
=SI(OU(L22>B2);SOMME(L15:L21)>L14);"ERREUR!";"")
et non pas
Code:
=SI(OU(L22>B2);SOMME(B15:B21)>B14);"ERREUR!";"")

Vu que j'imagine que c'est une histoire de points (les troupes de Mercie ne devant pas être plus importantes que celles de Gwynedd ou inversement je ne sais pas qui est qui) et surtout que la case B14 n'est jamais remplie.

edit :

je viens de voir que les tirailleurs à pied de la seconde partie sont en armure et coûtent 60 points ? drunken
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
madpax

avatar

Nombre de messages : 4393
Age : 53
Localisation : Ivry... body got somebody to love
Date d'inscription : 21/12/2006

MessageSujet: Re: Le calculateur d'armée de WMA, par Marc Adda   Sam 2 Avr - 13:22

ilfiniol a écrit:
Petite question : d'où vient la liste Royaume de Gwynedd & Mercia ? (et ne me répondez pas "du Pays de Galles" Very Happy)
Je croyais qu'elle etait sur le site de Rick mais je ne la vois plus.

Marc
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
ilfiniol

avatar

Nombre de messages : 301
Age : 35
Localisation : Aix-en-Provence
Date d'inscription : 22/11/2007

MessageSujet: Re: Le calculateur d'armée de WMA, par Marc Adda   Jeu 7 Avr - 6:51

Je viens de voir une autre petite coquille dans la feuille Excel.
Dans la liste des romains tardifs (celle du livre, pas du site), la milice ne donne pas de BP alors que les tirailleurs montés (sans armure) en donnent, ce devrait être l'inverse si je ne fais pas d'erreur.

Bon, c'est pas grand chose, mais autant le signaler study
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Le calculateur d'armée de WMA, par Marc Adda   

Revenir en haut Aller en bas
 
Le calculateur d'armée de WMA, par Marc Adda
Revenir en haut 
Page 3 sur 3Aller à la page : Précédent  1, 2, 3
 Sujets similaires
-
» Le calculateur d'armée de WMA, par Marc Adda
» Widget Mac: Calculateur de profondeur de champs
» Calculateur de Profondeur de Champs - Multi marques
» Calculateur de liste en ligne
» Un programme pour SH : Calculateur de pourcentages

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
warmaster_fr :: Warmaster Ancient :: Armées-
Sauter vers: